Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffJonathan Aizen Date: Sep 3, 2003 3:02pm
Forum: opensource_audio Subject: Re: Another script problem I suspect

Can you post the link to the item you attempted to post? I will check it out - you're right that it might have to do with the CC licensing, which is relatively new, and probably buggy in some way. Just post a link to the details page, and I'll check it out.

Reply to this post
Reply [edit]

Poster: Tribe Date: Sep 3, 2003 3:20pm
Forum: opensource_audio Subject: Re: Another script problem I suspect

The link is http://archive.org/audio/audio-details-db.php?collection=opensource_audio&collectionid=Riffd

Was using IE 5.0 for Mac....went to the page where one enters the information for the upload....clicked on the Creative Commons link....selected the choices in the resulting box....clicked proceed...got a box asking me whether I still wanted to run scripts on the page....next page was blank....and it's been like that ever since. Like I said, I'm now using Netscape 7 for Mac, but the darn page is still blank. Probably when I installed Netscape it imported the same buggy problem from IE.

On the other hand, with Netscape, I can now enter multiple categories for uploaded music.

What a pain.

Tribe

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJonathan Aizen Date: Sep 3, 2003 3:23pm
Forum: opensource_audio Subject: Re: Another script problem I suspect

Okay - I fixed it - it had to do with non-public items and images, nothing to do with the CC stuff after all.

Reply to this post
Reply [edit]

Poster: Tribe Date: Sep 3, 2003 3:27pm
Forum: opensource_audio Subject: Re: Another script problem I suspect

You sure did. Thanks, Jon...and post some more of that folkie stuff.:)

Tribe

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJonathan Aizen Date: Sep 3, 2003 4:02pm
Forum: opensource_audio Subject: Re: Another script problem I suspect

Hehe will try to - need to record it first :) Looking forward to hearing the banjo Mountain Riff tune, as soon as the "item locater" picks up on it (takes < 1 hour for the server to notice it has something new, using our new locater system).

This post was modified by Jonathan Aizen on 2003-09-03 23:02:18

Terms of Use (10 Mar 2001)